Oolio - Payout Delay – Incident details

All systems operational

Payout Delay

Resolved
Degraded performance
Started 29 days agoLasted less than a minute

Affected

Oolio Pay

Operational from 12:00 AM to 12:00 AM

Payouts

Operational from 12:00 AM to 12:00 AM

Global Acquirer

Operational from 12:00 AM to 12:00 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    Our Acquirer has identified an issue which started on July 28, 2026, resulting in a payout delay for a subset of Adyen of merchants.

    As a result of this issue, affected customers may experience a delay in receiving their payouts.

    Our Acquirers engineering teams are actively monitoring the situation and coordinating with the affected partner to support resolution efforts.

    We will provide further updates as soon as we have more information.