Oolio - SMS One-Time Code Delivery Issues - Online Store – Incident details

All systems operational

SMS One-Time Code Delivery Issues - Online Store

Monitoring
Major outage
Started 17 days ago

Affected

Oolio Platform (POS)

Major outage from 9:50 PM to 12:50 AM, Operational from 12:50 AM to 12:00 AM

Online Store

Major outage from 9:50 PM to 12:50 AM, Operational from 12:50 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We have switched to our fallback SMS provider and can confirm that SMS delivery for one-time passcodes is fully operational. Customers are now able to authenticate and place orders as normal.

    We’ll continue to monitor the service closely and are progressing longer-term improvements to strengthen redundancy.

  • Identified
    Identified

    In addition to engaging with our SMS provider to understand the root cause, the team has started work on switching to an alternate SMS provider to improve redundancy and reduce the likelihood of similar disruptions in the future.

  • Investigating
    Investigating

    Oolio online store relies on one-time passcodes (OTPs) sent via SMS to authenticate customers during checkout. During this incident, our third-party SMS provider experienced an outage, which prevented OTP messages from being delivered.

    As a result, affected customers were unable to complete login and proceed with placing orders.