Oolio - Payout Delay – Incident details

All systems operational

Payout Delay

Resolved
Degraded performance
Started 15 days agoLasted about 3 hours

Affected

Oolio Pay

Degraded performance from 12:00 AM to 3:00 AM

Payouts

Degraded performance from 12:00 AM to 3:00 AM

Updates
  • Resolved
    Resolved

    The payout for today, April 3, 2025 has now been processed and should reflect in your bank account shortly.

    We apologies once again for the delay and any impact this may have on your business operations.

    If you have any further questions or require assistance, please don't hesitate to reach out. Thank you for your understanding and patience.

  • Identified
    Identified

    We are aware that some merchants have not received their payout today, April 3, 2025.

    We are actively working with our banking partner to resolve the issue and ensure the payout is processed as soon as possible.

    We apologise for the delay and any impact this may have on your business operations.

    Our next update will be provided at 3 PM AEST.

    Thank you for your understanding and patience.